<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<link href='http://fonts.googleapis.com/css?family=Lusitana:700,400|Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800' rel='stylesheet' type='text/css'>
<link rel="stylesheet" type="text/css" href="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/css/mtm-aging-style.css" />
<link rel="icon" href="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/favicon.ico">  
<link rel="apple-touch-icon" href="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/app-icon.png" title="PPH Aging" />
<link rel="stylesheet" href="css/flexslider.css" type="text/css" media="screen" />
<meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta property="fb:app_id" content="178078215650057"/>	
<meta property="og:url" content="http://specialprojects.pressherald.com/aging" />
<meta property="og:image" content="http://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/AgingLogo-top.jpg" />		
<meta property="og:title" content="Special Report: The Challenge of our Age | The Portland Press Herald / Maine Sunday Telegram" />		
<meta property="og:type" content="website" />		
<meta property="og:description" content="The oldest state faces a full-grown predicament. A Portland Press Herald/Maine Sunday Telegram examination has found that the state isn't doing enough to meet the needs of its elderly residents – and is even less prepared for the onslaught of aging baby boomers yet to come." />		

<title>Special Report: The Challenge of our Age | Portland Press Herald / Maine Sunday Telegram</title>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42532270-1', 'pressherald.com');
  ga('send', 'pageview');

</script>

</head>
<script src="http://code.jquery.com/jquery-1.10.1.min.js"></script>
  <script src="http://code.jquery.com/ui/1.10.3/jquery-ui.js"></script>
<script type="text/javascript" src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/js/jquery.scrollTo.js"></script>



<!-- PPH_Specials/Aging -->
<script type="text/javascript">
  var ord = window.ord || Math.floor(Math.random() * 1e16);
  document.write('<script type="text/javascript" src="http://ad.doubleclick.net/N6119/adj/mnt.pressherald.specials/Aging;sz=1x1;ord=' + ord + '?"><\/script>');
</script>



<!-- Detect Mobile -->
<script>
if ( (screen.width < 400) && (screen.height < 600) ) { 
window.location = 'https://specialprojects.pressherald.com/aging/mobile/';
} </script>

<!-- START SCROLL TO -->
<script>

$(document).ready(function() {

	$('#side-menu li').hover(function() {
            $(this).children('ul').fadeToggle("fast");
        });
	
	
	

	$('a.panel').click(function () {

		$('a.panel').removeClass('selected');
		$(this).addClass('selected');
		
		current = $(this);
		
		$('#wrapper').scrollTo($(this).attr('href'), 900);		
		
		return false;
	});

	$(window).resize(function () {
		resizePanel();
	});
	
});

function resizePanel() {

	width = $(window).width();
	height = $(window).height();

	mask_width = width * $('.item').length;
		
	$('#debug').html(width  + ' ' + height + ' ' + mask_width);
		
	$('#wrapper, .item').animate({width: width, height: height}, 50);
	$('#mask').css({width: mask_width, height: height});
	$('#wrapper').scrollTo($('a.selected').attr('href'), 0);
		
}

</script>
<!-- END SCROLL TO -->

<style>

body {
	height:100%;
	width:100%;
	margin:0;padding:0;
	overflow:hidden;
	background:#000;
}

#wrapper {
	width:100%;
	height:100%;
	position:absolute;
	top:0;left:0;
	background-color:#000;
	overflow-x:hidden;
}

	#mask {
		width:100%;
		height:100%;
		background-color:transparent;
	}

	.item {
		width:100%;
		height:100%;
		background-color:#000;
	}
	
	
	
	
	.content {
		width:100%;
		height:100%;
		top:0%;
		margin:0 auto;
		background-color:#000;
		background-size:110% auto !important;
		position:relative;
		overflow:visible;
	}
	
	.selected li{
		background-image:url(https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/select-arrow.png) !important;
		background-repeat:no-repeat !important;
		background-position:right !important;
		background:#333;
		background-size:15px 30px !important;
		box-shadow:none !important;
		
	}

	.clear {
		clear:both;
	}
	
	.toggle-menu {display:none; position:absolute; left:144px; top:10%; background:#222; height:100%; width:225px}
	
	.toggle-menu-button {cursor:pointer}
	
	.social {float:right; padding:2px; width:202px; margin-top:8px}
	
	#item19 .content{background-size:100% auto}
@media only screen and (max-width: 1024px) {
#item1 .content {background-size:1400px !important}
#item2 .content{background-size:1400px !important}
#side-menu li p {display:none !important}
#item11 .content{background-size:1200px !important}
}

@media only screen and (max-width: 800px) {
  /* rules for iPad in landscape orientation */
  .tagline {display:none !important}
  
#item1 .content {background-size:1200px !important}
#item2 .content{background-size:1200px !important}
#item3 .content{background-size:1200px !important}
#item4 .content{}
#item5 .content{background-size:1200px !important}
#item8 .content{background-size:1200px !important}
#item9 .content{background-size:1200px !important}
#item11 .content{background-size:1200px !important}
#item17 .content{background-size:1200px !important}
#item18 .content{background-size:1200px !important}
#item19 .content{background-size:1200px !important}
#side-menu li p {display:block !important}
.mobile-slide {width:70% !important}
}

@media only screen and (max-height: 768px) {
#side-menu li p {display:none !important}
#item6 {margin-top:250px !important}
#item8 .content{background-size:1300px 700px !important}
#item17 .content{background-size:1300px 700px !important}
#item9 .content{background-size:1300px !important}
}
</style>
</head>
<body bgcolor="#000000">


<!-- START Top Menu -->
<div class="menu" >
<a href="#item1" class="panel"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/age-logo.png" / style="float:left;  margin-top:15px; margin-left:20px; margin-right:0px; clear:both" border="0"> </a>
<a href="http://www.pressherald.com" target="_blank"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/pph.png" / style="float:right;  margin-top:16px; margin-left:20px; margin-right:20px;" border="0"></a>

<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style social">
<a class="addthis_button_facebook" addthis:url="http://specialprojects.pressherald.com/aging/"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/facebook-icon.png" border="0" height="35" width="35" alt="Facebook" /></a>
<a class="addthis_button_twitter"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/twitter-icon.png" border="0" height="35" width="35" alt="Twitter" /></a>
<a class="addthis_button_pinterest_share"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/pinterest-icon.png" border="0" height="35" width="35" alt="Pinterest" /></a>
<a class="addthis_button_email"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/email-icon.png" border="0" height="35" width="35" alt="Email" /></a>
<a class="addthis_button_print"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/print-icon.png" border="0" height="35" width="35" alt="Print" /></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5075bb5f025bcc04"></script>
<!-- AddThis Button END -->

<ul>
<li><a href="#item1" class="panel tagline">A Maine Sunday Telegram Special Report</a></li>
</ul>
</div>
<!-- END Top Menu -->



<!-- START Side Menu -->
<div id="side-menu">
<ul>
<a href="#item1" class="panel"><li><strong>INTRODUCTION</strong></li></a>
<a href="#item2" class="panel"><li><strong>Part I:</strong><p>The aging of Maine</p>
<ul class="sub">
<a href="#item2" class="panel"><li><strong>Part I: The aging of Maine</strong></li></a>
<a href="#item4" class="panel"><li><strong>Stories of Struggle</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-burden-of-long-term-care/"><li><strong>The Burden of long-term care</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-trouble-with-transportation/"><li><strong>The trouble with transportation</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-specter-of-dementia/"><li><strong>The specter of dementia</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-possibility-of-abuse/"><li><strong>The menace of abuse</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-tale-of-the-caregiver/"><li><strong>The tale of the caregiver</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-crisis-in-housing/"><li><strong>The crisis in housing</strong></li></a>
<a href="#item5" class="panel"><li><strong>Demographics</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-demographics-of-maine/"><li><strong>The demographics of Maine</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-big-picture/"><li><strong>The big picture</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-public-policy-initiative/"><li><strong>The public policy initiative</strong></li></a>
</ul>
</li></a>

<a href="#item14" class="panel"><li><strong>PART II:</strong><p>Caregiving</p>
<ul class="sub">
<a href="#item14" class="panel"><li><strong>Part II: Caregiving</strong></li></a>
<a href="#item7" class="panel"><li><strong>Facets of caregiving</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/savvy-caregiver/"><li><strong>The thirst for training</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/caregiving-business/"><li><strong>How caregivers can affect the economy</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/caregiving-bills/"><li><strong>The legislature fails to act</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/stories-of-struggle-bob-keyes/"><li><strong>One son's lament: There are 'no do-overs'</strong></li></a>
</ul></li></a>

<a href="#item8" class="panel"><li><strong>PART III:</strong><p>Alzheimer’s disease</p>
<ul class="sub">
<a href="#item8" class="panel"><li><strong>Part III: Alzheimer’s disease</strong></li></a>
<a href="#item9" class="panel"><li><strong>High costs, low priority</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/part-3-alzheimers-diagnosis/"><li><strong>The benefits of diagnosis</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/part-3-alzheimers-research/"><li><strong>A hunger for answers collides with inadequate funding</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/part-3-bill-nemitz/"><li><strong>Collecting her own memories</strong></li></a>
</ul>
</li></a>

<a href="#item11" class="panel"><li><strong>PART IV:</strong><p>Elderly Abuse</p>
<ul class="sub">
<a href="#item11" class="panel"><li><strong>Part IV: Elderly Abuse</strong></li></a>
<a href="#item12" class="panel"><li><strong>Protecting your money</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/a-reversal-on-reverse-mortgages/"><li><strong>Reverse mortgages, done right, can open doors</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/prepare-for-when-you-cant/"><li><strong>Prepare...for when you can't</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/daunting-costs-of-care-make-planning-essential/"><li><strong>Daunting costs of care make planning essential</strong></li></a>
</ul>
</li></a>

<a href="#item15" class="panel"><li><strong>PART V<br /></strong><p>Hunger</p>
<ul class="sub">
<a href="#item15" class="panel"><li><strong>Part V: Hunger</strong></li></a>
<a href="#item13" class="panel"><li><strong>Elders and food</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/food-giveaway-organizers-see-need-firsthand/"><li><strong>Food-giveaway organizers see need firsthand</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/an-oasis-in-a-food-desert/"><li><strong>An oasis in a food desert</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/30000-maine-seniors-get-aid/"><li><strong>30,000 Maine seniors get aid</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-fighting-hunger-games/"><li><strong>The fighting hunger games</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/struggling-to-assess-whos-hungry-and-why/"><li><strong>Struggling to assess who's hungry and why</strong></li></a>
</ul>

<a href="#item17" class="panel"><li><strong>PART VI<br /></strong><p>Healthcare and the elderly</p>
<ul class="sub">
<a href="#item17" class="panel"><li><strong>Part VI: Healthcare and the elderly</strong></li></a>
<a href="#item18" class="panel"><li><strong>Healthcare and the elderly</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/juggling-meds-prescription-for-peril/"><li><strong>Juggling meds: Prescription for peril</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-fear-of-falling/"><li><strong>The fear of falling</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/do-you-make-house-calls-yes/"><li><strong>Do you make house calls? Yes</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/depression-packs-punch-in-maine/"><li><strong>Depression packs punch in Maine</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/actively-pursuing-better-health/"><li><strong>Actively pursuing better health</strong></li></a>
</ul>


</li>

<a href="#item19" class="panel"><li><strong>PART VII<br /></strong><p>Home and personal care</p>
<ul class="sub">
<a href="#item19" class="panel"><li><strong>Part VII: Home and personal care</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/part-7-home-health-care/"><li><strong>Home care guide</strong></li></a>
</ul>


</li>


<a href="#item20" class="panel"><li><strong>PART VIII<br /></strong><p>Seniors in love</p>
<ul class="sub">
<a href="#item20" class="panel"><li><strong>Part VIII: Seniors in love</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/the-search-for-intimacy-in-assisted-living/"><li><strong>The search for intimacy in assisted living</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/not-everybody-is-heterosexual/"><li><strong>'Not everybody is heterosexual'</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/savvy-seniors-see-the-net-gain/"><li><strong>Savvy seniors see the net gain</strong></li></a>
</ul>


</li>

<a href="#item21" class="panel"><li><strong>PART IX<br /></strong><p>Hospice</p>
<ul class="sub" style="top:-140px !important">
<a href="#item21" class="panel"><li><strong>Part IX: Hospice</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/red-flags-maine-hospice-measures-fall-below-national-averages/"><li><strong>Red flags? Maine hospice measures fall below national averages</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/hospice-movement-grows-beyond-maines-urban-areas/"><li><strong>Hospice movement grows beyond Maine’s urban areas</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/incarcerated-and-taking-care-of-their-own/"><li><strong>Incarcerated, and taking care of their own</strong></li></a>
<a href="https://specialprojects.pressherald.com/aging/navigation-for-the-soul/"><li><strong>Navigation for the soul</strong></li></a>
</ul>


</li>

</a>
<a href="#item1" class="panel"><li><strong>INTRODUCTION</strong></li></a>
<a href="#item6" class="panel"><li><strong>ABOUT<br />THE SERIES</strong></li></a>
<a href="#item3" class="panel"><li><strong>FINDING HELP</strong><br /></li></a>
<!--<a href="https://www.facebook.com/TheChallengeOfOurAge" target="_blank"><li style="padding:0px; padding-left:10px; padding-top:10px"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/jointheconversation.png" border="0" /></li></a>-->

</ul>
</div>
<!-- END Side Menu -->


<!-- START Preloader -->
<div id="preloader">
	<div id="status">&nbsp;</div>
</div>
<!-- END Preloader -->


<div id="wrapper">
	<div id="mask">
					
	<article id="post-776" class="post-776 page type-page status-publish hentry">
		
		<header class="entry-header">
									<h1 class="entry-title">
				<!--<a href="https://specialprojects.pressherald.com/aging/" title="Permalink to The Challenge of our Age &#8211; Landing Page" rel="bookmark">The Challenge of our Age &#8211; Landing Page</a>//-->
				The Challenge of our Age &#8211; Landing Page			</h1>
						
		</header><!-- .entry-header -->

				<div class="entry-summary">
			
									
		</div><!-- .entry-summary -->

		
		<footer class="entry-meta">
					</footer><!~~ .entry-meta ~~>

		<div class="clear"></div>
	</article><!-- #post -->






<!-- START PART NINE -->        
<div id="item21" class="item">
<a name="item21"></a>
	<div class="content"> 
		<div style="width:650px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">PART IX: Hospice | October 19, 2014</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/someone-to-watch-over-the-journeys-end/" style="text-decoration:none; color:#FFF">Someone to watch over THE JOURNEY’S END</a> </h2>
            <h3 style="color:#FFF">End-of-life care gave 92-year-old Barbara DeWaters the freedom to meet her death with dignity, surrounded by loved ones in a place she cherished. Will aging Mainers like her get the same medical and emotional support as demand for Medicare-funded hospice services skyrockets?</h3>
           
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/someone-to-watch-over-the-journeys-end/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART NINE -->   



<!-- START Slide Introduction -->
<div id="item1" class="item">
<a name="item1"></a>
	<div class="content"> 
		<div style="width:680px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px" class="mobile-slide">
            <p class="category">SPECIAL REPORT</p>
            <h2 style="color:#FFF">When Maine looks in the mirror, it sees an aging face.</h2>
            <h3 style="color:#FFF">One in five residents is now 65 or older, and as their numbers rapidly grow, seniors are having a profound impact on the state. Housing, health care, transportation and caregivers are already in short supply for older Mainers, and the demands for more of these critical services will escalate quickly.</h3>
            
            <p class="letter" style="color:#FFF">T</p><p>hrough the eyes and voices of Maine seniors, the Portland Press Herald/Maine Sunday Telegram is publishing an extended series that explores the aging of Maine, what it means for the state's economy and identity, and how it will shape the lives of so many of its people.</p>
            <p>The project includes stories, videos and a comprehensive resource website to help families and caregivers find the assistance they need.  Additional installments will be published throughout the year.</p>
            <br />

           <p class="link"><a href="#item6" class="panel">Watch the introductory video <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="watch the video" border="0" /></a></p>
		</div>   
	</div>
</div>
<!-- END Slide Introduction -->

<!-- Add space -->
<div id="item16" class="item" style="height:50%;">
</div>


<!-- START PART ONE -->        
<div id="item2" class="item">
<a name="item2"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">Part I. Mary Sweet | July 21, 2013</p>
            <h2 style="color:#FFF">"At this age, who wants to be a fighter?"</h2>
            <p>Mary Sweet, fighting to survive on Social Security, Medicare and Medicaid. Like many Mainers, Sweet worked hard, saved for retirement but finds it increasingly difficult to maintain her independence.</p>
            
            <br />
            <p class="link"><a href="https://specialprojects.pressherald.com/aging/introduction_mary_sweet/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" /></a></p>
		</div>
	</div>
</div>
<!-- END PART ONE -->


<!-- START PART ONE STORIES OF STRUGGLE -->
<div id="item4" class="item">
<a name="item4"></a>
	<div class="content"> 
		<div style="position:absolute; left:200px; top:10%; color:#FFF; padding:20px; max-width:1200px">
            <p class="category">STORIES OF STRUGGLE | July 21, 2013</p>
            <h2 style="color:#FFF">The challenges are many, and they show themselves in the lives of these Mainers.</h2>

            
<div class="vignette">
<a href="the-burden-of-long-term-care/"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/faunce-index.jpg" alt="Irving Faunce" /></a>
<h3><a href="the-burden-of-long-term-care/">THE BURDEN OF LONG-TERM CARE</a></h3>
<p>Nursing home administrator Irving Faunce of Wilton saw what his own mother endured in the last years of her life. Today, he says the state is ill-prepared financially for the coming wave of people who will require extended geriatric care.</p>
</div>


<div class="vignette">
<a href="the-trouble-with-transportation/"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/wise-index.jpg" alt="Nancy Wise" /></a>
<h3><a href="the-trouble-with-transportation/">THE TROUBLE WITH TRANSPORTATION</a></h3>
<p>In a largely rural state that makes isolation all too real for many, Nancy Wise of Farmingdale takes the wheel herself, providing her elderly neighbors with the gift of mobility. And while she says she's happy to do it, she also admits: 'There aren't enough of us.'</p>
</div>


<div class="vignette">
<a href="the-specter-of-dementia/"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/beveridge-index.jpg" alt="Donna Beverdige" /></a>
<h3><a href="the-specter-of-dementia/">THE SPECTER OF DEMENTIA</a></h3>
<p>Not enough health-field workers are being trained to care for the growing number of people like 70-year-old Donna Beveridge of Saco, who has been diagnosed with Alzheimer's disease and offers a harbinger of sorts for the future of Maine.</p>
</div>



<div class="vignette">
<a href="the-possibility-of-abuse/"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/main-index.jpg" alt="Stanley Main" /></a>
<h3><a href="the-possibility-of-abuse/">THE MENACE OF ABUSE</a></h3>
<p>With advanced age comes vulnerability to physical, emotional and financial threats, sometimes even at the hands of those we should trust the most. Just ask Stanley Main, 82, of South Portland.</p>
</div>


<div class="vignette">
<a href="the-tale-of-the-caregiver/"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/smith-index.jpg" alt="Patty Smith" /></a>
<h3><a href="the-tale-of-the-caregiver/">THE TALE OF THE CAREGIVER</a></h3>
<p>Like thousands of other residents of Maine, Patty Smith of Freeport tended dutifully to her ailing mother, only to watch, helpless, as an aging parent stricken with dementia slowly slipped away.</p>
</div>


<div class="vignette">
<a href="the-crisis-in-housing/"><img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/lauze-index.jpg" alt="Laurette Lauze" /></a>
<h3><a href="the-crisis-in-housing/">THE CRISIS IN HOUSING</a></h3>
<p>As Laurette Lauze of Lewiston can attest, a backlog of projects and increasing demand mean the already lengthy waiting lists for subsidized living arrangements for seniors will only grow longer.</p>
</div>
		</div>
	</div>
</div>
<!-- END PART ONE STORIES OF STRUGGLE -->  


<!-- Add space -->
<div id="item16" class="item" style="height:50%;">
</div>

<!-- START PART ONE DEMOGRAPHICS -->
<div id="item5" class="item">
<a name="item5"></a>
	<div class="content"> 
		<div style="width:600px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
            <p class="category">DEMOGRAPHICS | July 21, 2013</p>
            <h2 style="color:#FFF">An aging population will affect the quality of life, not just in Maine but in many other places across the globe.</h2>
            <h3 style="color:#FFF; margin-bottom:0px !important;">The low birth rate and rising number of elders are powerful forces.</h3>
                  <br />
            <p class="link"><a href="the-demographics-of-maine/">THE DEMOGRAPHICS OF MAINE<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="arrow" border="0" /></a></p>
            <p class="link"><a href="the-big-picture/">THE BIG PICTURE<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="arrow" border="0" /></a></p>
            <p class="link"><a href="the-public-policy-initiative/">THE PUBLIC POLICY INITIATIVE<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="arrow" border="0" /></a></p>
		</div>
	</div>
</div>
<!-- END  PART ONE DEMOGRAPHICS -->
<!-- Add space -->
<div id="item16" class="item" style="height:50%; background:transparent !important">
</div>


<!-- START PART TWO -->        
<div id="item14" class="item">
<a name="item14"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">Part II. Liz Havu | August 18, 2013</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/part-2-liz-havu/" style="text-decoration:none; color:#FFF">Caregiver, mother, daughter, wife.</a> </h2>
            <h3 style="color:#FFF">She's all of the above - and then some.</h3>
            <p>Liz Havu never thought she'd be a caregiver for her mother. But dementia and a promise not to turn to a nursing home altered her life in a fundamental and lasting way.</p>
            
         
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/part-2-liz-havu/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            
		</div>
	</div>
</div>
<!-- END PART TWO -->


<!-- START PART TWO FACETS OF CAREGIVING -->        
<div id="item7" class="item">
<a name="item7"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">FACETS OF CAREGIVING | August 18, 2013</p>
            <h2 style="color:#FFF">The cost is high, <br>the support is limited, and the regrets are many.</h2>
            <br />
            <p class="link"><a href="https://specialprojects.pressherald.com/aging/savvy-caregiver/" style="font-size:22px !important">The thirst for training<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            <p class="link"><a href="https://specialprojects.pressherald.com/aging/caregiving-business/" style="font-size:22px !important">How caregivers can affect the economy<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            <p class="link"><a href="https://specialprojects.pressherald.com/aging/caregiving-bills/" style="font-size:22px !important">The Legislature fails to act<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            <p class="link"><a href="https://specialprojects.pressherald.com/aging/stories-of-struggle-bob-keyes/" style="font-size:22px !important">One son's lament: There are 'no do-overs'<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
		</div>
	</div>
</div>
<!-- END PART TWO FACETS OF CAREGIVING -->


<!-- START PART THREE -->        
<div id="item8" class="item">
<a name="item8"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">Part III. Kathy &amp; Larry Roy | October 6, 2013</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/part-3-larry-roy-the-long-goodbye/" style="text-decoration:none; color:#FFF">The Long Goodbye</a> </h2>
            <h3 style="color:#FFF">That's how people sometimes describe Alzheimer's disease, and for Kathy and Larry Roy, the goodbye has hung in the air for 20 years.</h3>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/part-3-larry-roy-the-long-goodbye/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART THREE -->


<!-- START PART THREE SIDEBAR -->        
<div id="item9" class="item">
<a name="item9"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">HIGH COSTS, LOW PRIORITY | October 6, 2013</p>
            <h2 style="color:#FFF">High costs, <br />low priority</h2>
            <h3 style="color:#FFF">Diagnosing Alzheimer's can be tricky, and paltry federal funding is hobbling the search for better treatments or a cure.</h3>
           
            <p class="link" ><a href="https://specialprojects.pressherald.com/aging/part-3-alzheimers-diagnosis/" style="font-size:22px !important">The benefits of diagnosis<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            <p class="link" ><a href="https://specialprojects.pressherald.com/aging/part-3-alzheimers-research/" style="font-size:22px !important; display:inline-block">A hunger for answers collides<br> with inadequate funding<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            <p class="link"><a href="https://specialprojects.pressherald.com/aging/part-3-bill-nemitz/" style="font-size:22px !important;">Collecting her own memories<img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
		</div>
	</div>
</div>
<!-- END PART THREE SIDEBAR -->


<!-- START PART FOUR -->        
<div id="item11" class="item">
<a name="item11"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">Part IV. Cedric and Pauline Long | November 10, 2013</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/part-iv-cedric-and-pauline-long/" style="text-decoration:none; color:#FFF">Betrayed by blood</a> </h2>
            <h3 style="color:#FFF">Cedric and Pauline Long were robbed of their retirement dreams by opportunists who were uncomfortably close to home.</h3>
           
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/part-iv-cedric-and-pauline-long/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART FOUR -->


<!-- START PART FOUR SIDEBAR -->        
<div id="item12" class="item">
<a name="item2"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">Protecting your money | November 10, 2013</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/part-3-larry-roy-the-long-goodbye/" style="text-decoration:none; color:#FFF">Safeguarding money</a> </h2>
            <h3 style="color:#FFF">Critical steps and tools can make the difference between saving money or losing it.</h3>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/a-reversal-on-reverse-mortgages/" style="font-size:20px !important">Reverse mortgages, done right, can open doors <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/prepare-for-when-you-cant/" style="font-size:20px !important">Prepare … for when you can't <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/daunting-costs-of-care-make-planning-essential/" style="font-size:20px !important">Daunting costs of care make planning essential <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART FOUR SIDEBAR -->



<!-- START PART FIVE -->        
<div id="item15" class="item">
<a name="item15"></a>
	<div class="content"> 
		<div style="width:560px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">Part V: Jim &amp;  Nancy Pike | January 5, 2014</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/swallowing-their-pride-to-avoid-going-hungry/" style="text-decoration:none; color:#FFF">Keeping hunger at bay</a> </h2>
            <h3 style="color:#FFF">Like a growing number of Maine seniors, Jim and Nancy Pike struggle to put food on the table once they’ve paid their bills each month. </h3>
           
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/swallowing-their-pride-to-avoid-going-hungry/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART FIVE -->


<!-- START PART FIVE HUNGER -->        
<div id="item13" class="item">
<a name="item2"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">HUNGER AND THE ELDERLY | January 5, 2014</p>
            <h2 style="color:#FFF">Elders and food</h2>
            <h3 style="color:#FFF">Data is lacking, but all over Maine, the need is rising</h3>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/food-giveaway-organizers-see-need-firsthand/" style="font-size:20px !important; padding-left:0px !important">Food-giveaway organizers see need firsthand <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/an-oasis-in-a-food-desert/" style="font-size:20px !important; padding-left:0px !important">An oasis in a food desert <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/30000-maine-seniors-get-aid/" style="font-size:20px !important; padding-left:0px !important">30,000 Maine seniors get aid <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/the-fighting-hunger-games/" style="font-size:20px !important; padding-left:0px !important">The fighting hunger games <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/struggling-to-assess-whos-hungry-and-why/" style="font-size:20px !important;  padding-left:0px !important">Struggling to assess who's hungry and why <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART FIVE HUNGER  -->



<!-- START PART SIX -->        
<div id="item17" class="item">
<a name="item17"></a>
	<div class="content"> 
		<div style="width:560px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">PART VI: ARNOLD &amp; CORINNE MURRAY | March 9, 2014</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/navigating-a-sea-of-ailments-just-as-resilience-wanes/" style="text-decoration:none; color:#FFF">Condition critical</a> </h2>
            <h3 style="color:#FFF">Navigating a dizzying list of doctors, hospitals and rehab centers, Arnold and Corinne Murray have seen firsthand a health care system ill-suited to meet the needs of the elderly. The growing shortage of geriatricians will only compound the problem in a state where the aging population is exploding.​</h3>
           
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/navigating-a-sea-of-ailments-just-as-resilience-wanes/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART SIX -->

<!-- START PART SIX HUNGER -->        
<div id="item18" class="item">
<a name="item18"></a>
	<div class="content"> 
		<div style="width:500px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">HEALTHCARE AND THE ELDERLY | March 9, 2014</p>
            <h2 style="color:#FFF">Working to stay healthy</h2>
            <h3 style="color:#FFF">The battle against illness and disease takes vigilance.</h3>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/juggling-meds-prescription-for-peril/" style="font-size:20px !important; padding-left:0px !important">Juggling meds: Prescription for peril <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/the-fear-of-falling/" style="font-size:20px !important; padding-left:0px !important">The fear of falling <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/do-you-make-house-calls-yes/" style="font-size:20px !important; padding-left:0px !important">Do you make house calls? Yes <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/depression-packs-punch-in-maine/" style="font-size:20px !important; padding-left:0px !important">Depression packs punch in Maine <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/actively-pursuing-better-health/" style="font-size:20px !important;  padding-left:0px !important">Actively pursuing better health <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART SIX HUNGER  -->



<!-- START PART SEVEN -->        
<div id="item19" class="item">
<a name="item19"></a>
	<div class="content"> 
		<div style="width:650px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">PART VII: Mildred Rood | April 27, 2014</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/part-7-maine-doesnt-make-it-easy/" style="text-decoration:none; color:#FFF">Maine doesn't make it easy</a> </h2>
            <h3 style="color:#FFF">The demand for home care – already unmet – is poised to explode as the state’s population propels into old age. Why, then, are programs that keep low-income seniors out of nursing homes so badly underfunded and how can we attract enough caregivers with such a meager wage? </h3>
           
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/part-7-maine-doesnt-make-it-easy/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART SEVEN -->  


<!-- START PART EIGHT -->        
<div id="item20" class="item">
<a name="item20"></a>
	<div class="content"> 
		<div style="width:650px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
             <p class="category">PART VIII: Doug Johnson & Flo Rich | June 15, 2014</p>
            <h2 style="color:#FFF"><a href="https://specialprojects.pressherald.com/aging/the-dating-game-vintage-edition/" style="text-decoration:none; color:#FFF">The dating game <br />(Vintage edition)</a> </h2>
            <h3 style="color:#FFF">Across Maine and the nation, a higher percentage of people are embarking on their old age unmarried. But many, like Doug Johnson and Flo Rich of Harpswell, are taking a fresh look at love, and walking into the future together.</h3>
           
            
            <p class="link" style="padding-top:15px"><a href="https://specialprojects.pressherald.com/aging/the-dating-game-vintage-edition/">Read the story <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            

		</div>
	</div>
</div>
<!-- END PART EIGHT --> 

        
<!-- START Slide 5 -->
<div id="item3" class="item">
<a name="item3"></a>
	<div class="content">
		<div style="width:600px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
            <p class="category">FINDING HELP</p>
            <h2 style="color:#FFF">Find the help you need.</h2>
            <h3 style="color:#FFF">Do you or a loved one need to find in-home care? Rides to doctor appointments? Financial or legal advice?</h3>
            <p>In the course of researching this special report, Portland Press Herald/Maine Sunday Telegram reporters and content producers have assembled a broad and growing list of useful resources for seniors and their caregivers.</p>
            
              <br />
            <p class="link"><a href="resources/">Find a resource <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="find a resource" border="0" /></a></p>
		</div>
	</div>
</div>
<!-- END Slide 5 -->
        
       

<!-- START Slide Related -->        
<div id="item10" class="item">
<a name="item10"></a>
	<div class="content"> 
		<div style="width:700px; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
           
            <h2 style="color:#FFF">Related Stories</h2>           
            <p class="link" ><a href="http://www.pressherald.com/news/Vermont_s_chief_of_aging_shares_positive_message_with_Maine_leaders.html" style="font-size:22px !important" target="_blank">Elder care challenges are focus of Maine panel <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
            <p class="link"><a href="http://www.pressherald.com/news/Other-Northeast-states-also-feel-squeeze-of-aging-population.html" style="font-size:22px !important" target="_blank">Other Northeast states also feel squeeze of aging population <img src="https://specialprojects.pressherald.com/aging/wp-content/themes/twentytwelve-child/images/arrow-button.png" alt="read the story" border="0"  /></a></p>
		</div>
	</div>
</div>
<!-- END Slide Related -->



<!-- START Slide 6 -->
<div id="item6" class="item">
<a name="item6"></a>
	<div class="content">
		<div class="item6-large" style="width:65%; position:absolute; left:200px; top:10%; color:#FFF; padding:20px">
            <p class="category">ABOUT THE SERIES</p>
            <h2 style="color:#FFF; ">The Challenge of our Age is the product of two distinct forces:</h2>
            	<div style="float:right; margin-left:30px; margin-bottom:20px">
	<!-- Start of Brightcove Player -->

<div style="display:none">

</div>

<!--
By use of this code snippet, I agree to the Brightcove Publisher T and C 
found at https://accounts.brightcove.com/en/terms-and-conditions/. 
-->

<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>

<object id="myExperience2551488074001" class="BrightcoveExperience-small">
  <param name="bgcolor" value="#FFFFFF" />
  <param name="width" value="550" />
  <param name="height" value="309" />
  <param name="playerID" value="2421622563001" />
  <param name="playerKey" value="AQ~~,AAAADrS7PYE~,R_zvWDQBHEPx89TlR-NJysj-RvZm3cxx" />
  <param name="isVid" value="true" />
  <param name="autoStart" value="false" />
  <param name="isUI" value="true" />
  <param name="dynamicStreaming" value="true" />
  
  <param name="@videoPlayer" value="2551488074001" />
</object>

<!-- 
This script tag will cause the Brightcove Players defined above it to be created as soon
as the line is read by the browser. If you wish to have the player instantiated only after
the rest of the HTML is processed and the page load is complete, remove the line.
-->
<script type="text/javascript">brightcove.createExperiences();</script>

<!-- End of Brightcove Player --></div>
            <h3 style="color:#FFF; ">The sweeping power of demographic change, which will shape Maine for years to come, and the personal experiences of journalists at the Maine Sunday Telegram, who, like many other Mainers, are engaged in caring for their aging parents.</h3>
            
            <p>In reporting these stories, the newspaper reviewed thousands of pages of documents and conducted scores of interviews with expert sources in aging and related fields. Most of all, it relied on the firsthand experiences of Maine residents, who opened their lives to our journalists and shared their personal stories.</p>
            
            <p>The lead writer on the project is Kelley Bouchard, and the lead photographer/videographer is Shawn Ouellette. Contributing writers include Tom Bell, Leslie Bridgers, Eric Russell, Jessica Hall and Gillian Graham. Digital Design Director Peter Vachon designed and built the project Web pages, with assistance from content producer Christian MilNeil. Brian Robitaille, page designer, produced the print pages. The project editor is Dieter Bradbury, deputy managing editor for news.</p>
            
		</div>
	</div>
</div>
<!-- END Slide 6 -->

<!-- Add space -->
<div id="item16" class="item" style="height:50%;">
</div>

	</div>
    <!-- END Mask -->
    
</div>
<!-- END Wrapper -->



<!-- START Preloader -->
<script type="text/javascript">
	//<![CDATA[
		$(window).load(function() { // makes sure the whole site is loaded
			$("#status").fadeOut(); // will first fade out the loading animation
			$("#preloader").delay(850).fadeOut("slow"); // will fade out the white DIV that covers the website.
		})
	//]]>
</script> 
<!-- END Preloader -->


</body>
</html>

		
				
			
